summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/cdw/cdw-0.3.93.ebuild')
-rw-r--r--app-cdr/cdw/cdw-0.3.93.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-cdr/cdw/cdw-0.3.93.ebuild b/app-cdr/cdw/cdw-0.3.93.ebuild
new file mode 100644
index 000000000000..febe9f67030a
--- /dev/null
+++ b/app-cdr/cdw/cdw-0.3.93.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdw/cdw-0.3.93.ebuild,v 1.1 2009/09/20 07:30:43 mr_bones_ Exp $
+
+EAPI=2
+inherit autotools
+
+MY_P=${PN}_${PV}
+DESCRIPTION="An ncurses based console frontend for cdrtools and dvd+rw-tools"
+HOMEPAGE="http://cdw.sourceforge.net"
+SRC_URI="mirror://sourceforge/cdw/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND="virtual/cdrtools
+ app-cdr/dvd+rw-tools
+ dev-libs/libcdio
+ sys-libs/ncurses[unicode]"
+
+S=${WORKDIR}/${MY_P}/cdw
+
+src_prepare() {
+ rm -f missing
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog NEWS THANKS \
+ doc/{KNOWN_BUGS,README*,default.conf}
+}