summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/conary/conary-1.1.11.ebuild')
-rw-r--r--app-admin/conary/conary-1.1.11.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-admin/conary/conary-1.1.11.ebuild b/app-admin/conary/conary-1.1.11.ebuild
new file mode 100644
index 000000000000..97eb60c3b63b
--- /dev/null
+++ b/app-admin/conary/conary-1.1.11.ebuild
@@ -0,0 +1,30 @@
+# Copyright 2006-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/conary/conary-1.1.11.ebuild,v 1.1 2006/11/09 20:49:58 smithj Exp $
+
+DESCRIPTION="repository-based system management and package-building tool"
+HOMEPAGE="http://wiki.rpath.com/wiki/Conary"
+SRC_URI="ftp://download.rpath.com/conary/${P}.tar.bz2"
+
+LICENSE="CPL-1.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="=dev-lang/python-2.4*
+ dev-python/kid
+ dev-python/elementtree
+ dev-db/sqlite
+ dev-python/pycrypto
+ dev-libs/elfutils"
+
+PDEPEND="app-admin/conary-policy"
+
+src_compile() {
+ emake || die "Make failure"
+}
+
+src_install() {
+ make DESTDIR=${D} install
+ dodoc LICENSE NEWS conary/ScanDeps/README conary/pysqlite3/{LICENSE,README}
+}