summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-php/php/php-4.3.1-r1.ebuild6
-rw-r--r--dev-php/php/php-4.3.1.ebuild4
2 files changed, 4 insertions, 6 deletions
diff --git a/dev-php/php/php-4.3.1-r1.ebuild b/dev-php/php/php-4.3.1-r1.ebuild
index 66a1c435ae69..3d805fdb90ae 100644
--- a/dev-php/php/php-4.3.1-r1.ebuild
+++ b/dev-php/php/php-4.3.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1-r1.ebuild,v 1.6 2003/03/03 09:23:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1-r1.ebuild,v 1.7 2003/03/03 21:10:55 seemant Exp $
IUSE="truetype postgres tiff libwww nls jpeg readline ssl oci8 mysql X gdbm curl imap xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam spell"
@@ -182,10 +182,8 @@ src_compile() {
--enable-inline-optimization \
--with-config-file-path=/etc/php4 \
--with-pear \
+ --enable-pcntl \
${myconf} || die "bad ./configure"
- # Causing breakages -- fork not supported on this architecture
- # messages, so disabling this option for now.
- # --enable-pcntl \
make || die "compile problem"
}
diff --git a/dev-php/php/php-4.3.1.ebuild b/dev-php/php/php-4.3.1.ebuild
index aa0443d01e7d..5bdd5b20e8fb 100644
--- a/dev-php/php/php-4.3.1.ebuild
+++ b/dev-php/php/php-4.3.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1.ebuild,v 1.6 2003/03/03 09:23:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1.ebuild,v 1.7 2003/03/03 21:10:55 seemant Exp $
IUSE="truetype postgres tiff libwww nls jpeg readline ssl oci8 mysql X gdbm curl imap xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam spell"
@@ -180,10 +180,10 @@ src_compile() {
--enable-inline-optimization \
--with-config-file-path=/etc/php4 \
--with-pear \
+ --enable-pcntl \
${myconf} || die "bad ./configure"
# this b0rks user's machines, so until we can assure this flag is stable,
# I'm disabling it -- seemant (march 3 2003)
- # --enable-pcntl \
make || die "compile problem"
}