summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Keadle <mkeadle@gentoo.org>2003-06-19 17:34:09 +0000
committerMatt Keadle <mkeadle@gentoo.org>2003-06-19 17:34:09 +0000
commit6c6099e714c7b03edaf531b9de0308424c1ebfe2 (patch)
tree0da752205c32bdd39b8ed0ee93edcb59d82beddd /x11-misc/bbdate/bbdate-0.2.4.ebuild
parentAdded alpha to KEYWORDS as appropriate (diff)
downloadgentoo-2-6c6099e714c7b03edaf531b9de0308424c1ebfe2.tar.gz
gentoo-2-6c6099e714c7b03edaf531b9de0308424c1ebfe2.tar.bz2
gentoo-2-6c6099e714c7b03edaf531b9de0308424c1ebfe2.zip
bump to latest stable
Diffstat (limited to 'x11-misc/bbdate/bbdate-0.2.4.ebuild')
-rw-r--r--x11-misc/bbdate/bbdate-0.2.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-misc/bbdate/bbdate-0.2.4.ebuild b/x11-misc/bbdate/bbdate-0.2.4.ebuild
new file mode 100644
index 000000000000..2959c3ff68ea
--- /dev/null
+++ b/x11-misc/bbdate/bbdate-0.2.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbdate/bbdate-0.2.4.ebuild,v 1.1 2003/06/19 17:34:01 mkeadle Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="blackbox date display"
+SRC_URI="http://bbtools.windsofstorm.net/sources/${P}.tar.gz"
+HOMEPAGE="http://bbtools.windsofstorm.net/available.phtml"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~sparc"
+
+DEPEND="virtual/blackbox"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc README COPYING AUTHORS BUGS INSTALL ChangeLog NEWS TODO data/README.bbsload
+}