summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2012-09-20 10:54:56 +0000
committerJohannes Huber <johu@gentoo.org>2012-09-20 10:54:56 +0000
commit02c8c7670c7907c4bfb26285421780f7ba8581d3 (patch)
tree1fb4694267133e524ddfc468684c5be5637d092d /x11-libs
parentAdd support for the ninja build system wrt bug #430608. Improve prefix suppor... (diff)
downloadgentoo-2-02c8c7670c7907c4bfb26285421780f7ba8581d3.tar.gz
gentoo-2-02c8c7670c7907c4bfb26285421780f7ba8581d3.tar.bz2
gentoo-2-02c8c7670c7907c4bfb26285421780f7ba8581d3.zip
Add virtual/glu see bugs #432516, #435108.
(Portage version: 2.2.0_alpha129/cvs/Linux x86_64)
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/qt-opengl/ChangeLog6
-rw-r--r--x11-libs/qt-opengl/qt-opengl-4.7.4.ebuild3
-rw-r--r--x11-libs/qt-opengl/qt-opengl-4.8.1.ebuild3
-rw-r--r--x11-libs/qt-opengl/qt-opengl-4.8.2.ebuild3
-rw-r--r--x11-libs/qt-opengl/qt-opengl-4.8.3.ebuild3
5 files changed, 13 insertions, 5 deletions
diff --git a/x11-libs/qt-opengl/ChangeLog b/x11-libs/qt-opengl/ChangeLog
index 4dc0be8cb8b3..73ca35ed3180 100644
--- a/x11-libs/qt-opengl/ChangeLog
+++ b/x11-libs/qt-opengl/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-libs/qt-opengl
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/ChangeLog,v 1.125 2012/09/16 04:31:32 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/ChangeLog,v 1.126 2012/09/20 10:54:56 johu Exp $
+
+ 20 Sep 2012; Johannes Huber <johu@gentoo.org> qt-opengl-4.7.4.ebuild,
+ qt-opengl-4.8.1.ebuild, qt-opengl-4.8.2.ebuild, qt-opengl-4.8.3.ebuild:
+ Add virtual/glu see bugs #432516, #435108.
16 Sep 2012; Ben de Groot <yngwin@gentoo.org> qt-opengl-4.8.3.ebuild:
Add overlay changes (c++0x useflag)
diff --git a/x11-libs/qt-opengl/qt-opengl-4.7.4.ebuild b/x11-libs/qt-opengl/qt-opengl-4.7.4.ebuild
index c8832e34a4d0..94f6a777e020 100644
--- a/x11-libs/qt-opengl/qt-opengl-4.7.4.ebuild
+++ b/x11-libs/qt-opengl/qt-opengl-4.7.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/qt-opengl-4.7.4.ebuild,v 1.5 2012/04/03 21:49:55 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/qt-opengl-4.7.4.ebuild,v 1.6 2012/09/20 10:54:56 johu Exp $
EAPI="3"
inherit qt4-build
@@ -12,6 +12,7 @@ IUSE="egl qt3support"
DEPEND="~x11-libs/qt-core-${PV}[aqua=,debug=,qt3support=]
~x11-libs/qt-gui-${PV}[aqua=,debug=,egl=,qt3support=]
+ virtual/glu
virtual/opengl"
RDEPEND="${DEPEND}"
diff --git a/x11-libs/qt-opengl/qt-opengl-4.8.1.ebuild b/x11-libs/qt-opengl/qt-opengl-4.8.1.ebuild
index 81226d51a90c..3bffd265ad1a 100644
--- a/x11-libs/qt-opengl/qt-opengl-4.8.1.ebuild
+++ b/x11-libs/qt-opengl/qt-opengl-4.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/qt-opengl-4.8.1.ebuild,v 1.9 2012/07/08 17:53:05 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/qt-opengl-4.8.1.ebuild,v 1.10 2012/09/20 10:54:56 johu Exp $
EAPI=4
@@ -12,6 +12,7 @@ KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ~ppc64 sparc x86 ~amd64-fbsd ~x86-
IUSE="egl qt3support"
DEPEND="
+ virtual/glu
virtual/opengl
~x11-libs/qt-core-${PV}[aqua=,c++0x=,debug=,qpa=,qt3support=]
~x11-libs/qt-gui-${PV}[aqua=,c++0x=,debug=,egl=,qpa=,qt3support=]
diff --git a/x11-libs/qt-opengl/qt-opengl-4.8.2.ebuild b/x11-libs/qt-opengl/qt-opengl-4.8.2.ebuild
index 816e7208d51b..9c3ac3b3f77b 100644
--- a/x11-libs/qt-opengl/qt-opengl-4.8.2.ebuild
+++ b/x11-libs/qt-opengl/qt-opengl-4.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/qt-opengl-4.8.2.ebuild,v 1.9 2012/07/19 21:04:53 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/qt-opengl-4.8.2.ebuild,v 1.10 2012/09/20 10:54:56 johu Exp $
EAPI=4
@@ -16,6 +16,7 @@ fi
IUSE="egl qt3support"
DEPEND="
+ virtual/glu
virtual/opengl
~x11-libs/qt-core-${PV}[aqua=,c++0x=,debug=,qpa=,qt3support=]
~x11-libs/qt-gui-${PV}[aqua=,c++0x=,debug=,egl=,qpa=,qt3support=]
diff --git a/x11-libs/qt-opengl/qt-opengl-4.8.3.ebuild b/x11-libs/qt-opengl/qt-opengl-4.8.3.ebuild
index e77433ed2ae2..47dce2beffc1 100644
--- a/x11-libs/qt-opengl/qt-opengl-4.8.3.ebuild
+++ b/x11-libs/qt-opengl/qt-opengl-4.8.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/qt-opengl-4.8.3.ebuild,v 1.2 2012/09/16 04:31:32 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-opengl/qt-opengl-4.8.3.ebuild,v 1.3 2012/09/20 10:54:56 johu Exp $
EAPI=4
@@ -16,6 +16,7 @@ fi
IUSE="egl qt3support"
DEPEND="
+ virtual/glu
virtual/opengl
~x11-libs/qt-core-${PV}[aqua=,debug=,qt3support=]
~x11-libs/qt-gui-${PV}[aqua=,debug=,egl=,qt3support=]