summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2006-08-07 23:07:09 +0000
committerAndrej Kacian <ticho@gentoo.org>2006-08-07 23:07:09 +0000
commit3771b28da9b35c203226f48dafc937b308dc0bcc (patch)
tree872f2e67de90747687bf146e494954ea8b9211e3 /x11-libs/qt
parentMarking amd64 stable (diff)
downloadgentoo-2-3771b28da9b35c203226f48dafc937b308dc0bcc.tar.gz
gentoo-2-3771b28da9b35c203226f48dafc937b308dc0bcc.tar.bz2
gentoo-2-3771b28da9b35c203226f48dafc937b308dc0bcc.zip
Stable on x86. Bug #134341. Fix leading spaces in the 4.2.0_pre1 ebuild.
(Portage version: 2.1.1_pre4-r4)
Diffstat (limited to 'x11-libs/qt')
-rw-r--r--x11-libs/qt/ChangeLog6
-rw-r--r--x11-libs/qt/qt-4.1.4.ebuild4
-rw-r--r--x11-libs/qt/qt-4.2.0_pre1.ebuild6
3 files changed, 10 insertions, 6 deletions
diff --git a/x11-libs/qt/ChangeLog b/x11-libs/qt/ChangeLog
index 0c0f7ab4fefd..bb46e9bd9fe7 100644
--- a/x11-libs/qt/ChangeLog
+++ b/x11-libs/qt/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-libs/qt
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/ChangeLog,v 1.335 2006/07/31 12:10:21 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/ChangeLog,v 1.336 2006/08/07 23:07:09 ticho Exp $
+
+ 07 Aug 2006; Andrej Kacian <ticho@gentoo.org> qt-4.1.4.ebuild,
+ qt-4.2.0_pre1.ebuild:
+ Stable on x86. Bug #134341. Fix leading spaces in the 4.2.0_pre1 ebuild.
31 Jul 2006; Caleb Tennis <caleb@gentoo.org> qt-4.2.0_pre1.ebuild:
Add pch support for qt-4.2
diff --git a/x11-libs/qt/qt-4.1.4.ebuild b/x11-libs/qt/qt-4.1.4.ebuild
index 53dcadfc7d3a..39907fa50e46 100644
--- a/x11-libs/qt/qt-4.1.4.ebuild
+++ b/x11-libs/qt/qt-4.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.1.4.ebuild,v 1.3 2006/07/28 12:33:57 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.1.4.ebuild,v 1.4 2006/08/07 23:07:09 ticho Exp $
inherit eutils flag-o-matic toolchain-funcs multilib
@@ -13,7 +13,7 @@ S=${WORKDIR}/qt-x11-${SRCTYPE}-${PV}
LICENSE="|| ( QPL-1.0 GPL-2 )"
SLOT="4"
-KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc x86"
IUSE="accessibility cups debug doc examples firebird gif jpeg mng mysql nas nis odbc opengl png postgres sqlite xinerama zlib"
DEPEND="|| ( ( x11-libs/libXrandr
diff --git a/x11-libs/qt/qt-4.2.0_pre1.ebuild b/x11-libs/qt/qt-4.2.0_pre1.ebuild
index 08aeb6185561..e81b193c5a24 100644
--- a/x11-libs/qt/qt-4.2.0_pre1.ebuild
+++ b/x11-libs/qt/qt-4.2.0_pre1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.2.0_pre1.ebuild,v 1.6 2006/07/31 12:10:21 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.2.0_pre1.ebuild,v 1.7 2006/08/07 23:07:09 ticho Exp $
inherit eutils flag-o-matic toolchain-funcs multilib
@@ -178,8 +178,8 @@ src_install() {
make INSTALL_ROOT=${D} install_htmldocs || die
fi
- # Install the translations. This may get use flagged later somehow
- make INSTALL_ROOT=${D} install_translations || die
+ # Install the translations. This may get use flagged later somehow
+ make INSTALL_ROOT=${D} install_translations || die
# The private header files of QTestLib aren't installed, but are needed by the test library.
# This is supposedly fixed in Qt 4.1.1, so this can probably be removed when it is released