summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-15 03:11:11 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-15 03:11:11 +0000
commit7e60c7116425185a9689ab39c2122c0ee425cb4e (patch)
tree9395f57cc079d99246c0bbc117a77c412761d74d /sys-devel/bison
parentsync IUSE (+build, +hardened, +nls, +pic, +static), don't dep on arch for gnu... (diff)
downloadgentoo-2-7e60c7116425185a9689ab39c2122c0ee425cb4e.tar.gz
gentoo-2-7e60c7116425185a9689ab39c2122c0ee425cb4e.tar.bz2
gentoo-2-7e60c7116425185a9689ab39c2122c0ee425cb4e.zip
don't assign S=${WORKDIR}/${P}, trim trailing whitespace
Diffstat (limited to 'sys-devel/bison')
-rw-r--r--sys-devel/bison/bison-1.34-r1.ebuild4
-rw-r--r--sys-devel/bison/bison-1.35.ebuild4
-rw-r--r--sys-devel/bison/bison-1.75.ebuild4
-rw-r--r--sys-devel/bison/bison-1.875.ebuild4
4 files changed, 5 insertions, 11 deletions
diff --git a/sys-devel/bison/bison-1.34-r1.ebuild b/sys-devel/bison/bison-1.34-r1.ebuild
index 9c7f44ba0e70..ae12db39959f 100644
--- a/sys-devel/bison/bison-1.34-r1.ebuild
+++ b/sys-devel/bison/bison-1.34-r1.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.34-r1.ebuild,v 1.16 2004/06/24 22:43:46 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.34-r1.ebuild,v 1.17 2004/07/15 03:11:11 agriffis Exp $
IUSE="nls static build"
-S="${WORKDIR}/${P}"
DESCRIPTION="A yacc-compatible parser generator"
SRC_URI="mirror://gnu/bison/${P}.tar.bz2"
HOMEPAGE="http://www.gnu.org/software/bison/bison.html"
@@ -52,4 +51,3 @@ src_install() {
rm -rf ${D}/usr/share/man ${D}/usr/share/info
fi
}
-
diff --git a/sys-devel/bison/bison-1.35.ebuild b/sys-devel/bison/bison-1.35.ebuild
index 2b3d010a9e73..4594ca54ddd2 100644
--- a/sys-devel/bison/bison-1.35.ebuild
+++ b/sys-devel/bison/bison-1.35.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.35.ebuild,v 1.22 2004/06/24 22:43:46 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.35.ebuild,v 1.23 2004/07/15 03:11:11 agriffis Exp $
IUSE="nls static build" # icc"
-S="${WORKDIR}/${P}"
DESCRIPTION="A yacc-compatible parser generator"
SRC_URI="mirror://gnu/bison/${P}.tar.bz2"
HOMEPAGE="http://www.gnu.org/software/bison/bison.html"
@@ -55,4 +54,3 @@ src_install() {
rm -rf ${D}/usr/share/man ${D}/usr/share/info
fi
}
-
diff --git a/sys-devel/bison/bison-1.75.ebuild b/sys-devel/bison/bison-1.75.ebuild
index e26f33ddc684..ca94c498f5f5 100644
--- a/sys-devel/bison/bison-1.75.ebuild
+++ b/sys-devel/bison/bison-1.75.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.75.ebuild,v 1.14 2004/06/24 22:43:46 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.75.ebuild,v 1.15 2004/07/15 03:11:11 agriffis Exp $
IUSE="nls static build" # icc"
-S="${WORKDIR}/${P}"
DESCRIPTION="A yacc-compatible parser generator"
SRC_URI="mirror://gnu/bison/${P}.tar.bz2"
HOMEPAGE="http://www.gnu.org/software/bison/bison.html"
@@ -51,4 +50,3 @@ src_install() {
rm -rf ${D}/usr/share/man ${D}/usr/share/info
fi
}
-
diff --git a/sys-devel/bison/bison-1.875.ebuild b/sys-devel/bison/bison-1.875.ebuild
index 6fcb5db94e72..7221b639379b 100644
--- a/sys-devel/bison/bison-1.875.ebuild
+++ b/sys-devel/bison/bison-1.875.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.875.ebuild,v 1.21 2004/06/24 22:43:46 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.875.ebuild,v 1.22 2004/07/15 03:11:11 agriffis Exp $
inherit gcc flag-o-matic eutils
@@ -33,7 +33,7 @@ src_compile() {
[ "$ARCH" == "amd64" ] && append-flags -O0
# Bug 29017 says that bison has compile-time issues with
- # -march=k6* prior to 3.4CVS. Use -march=i586 instead
+ # -march=k6* prior to 3.4CVS. Use -march=i586 instead
# (04 Feb 2004 agriffis)
#
if (( $(gcc-major-version) == 3 && $(gcc-minor-version) < 4 )) ; then