summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Kahle <tomka@gentoo.org>2010-11-07 22:50:09 +0000
committerThomas Kahle <tomka@gentoo.org>2010-11-07 22:50:09 +0000
commit75285990489e1c6d08696feed60e7e04964d3448 (patch)
treea6a24cdc7a53bf21b0cfb66e79a4f1afca927bd1 /sci-mathematics/frobby
parentAdd btrfs command to set of installed files (bug #344549) (diff)
downloadgentoo-2-75285990489e1c6d08696feed60e7e04964d3448.tar.gz
gentoo-2-75285990489e1c6d08696feed60e7e04964d3448.tar.bz2
gentoo-2-75285990489e1c6d08696feed60e7e04964d3448.zip
ebuild QA: missing || die statments
(Portage version: 2.1.9.24/cvs/Linux i686)
Diffstat (limited to 'sci-mathematics/frobby')
-rw-r--r--sci-mathematics/frobby/ChangeLog5
-rw-r--r--sci-mathematics/frobby/frobby-0.8.2-r1.ebuild14
2 files changed, 11 insertions, 8 deletions
diff --git a/sci-mathematics/frobby/ChangeLog b/sci-mathematics/frobby/ChangeLog
index 0dd29115aa0b..53d359cd1e6c 100644
--- a/sci-mathematics/frobby/ChangeLog
+++ b/sci-mathematics/frobby/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sci-mathematics/frobby
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/frobby/ChangeLog,v 1.1 2010/11/06 17:55:32 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/frobby/ChangeLog,v 1.2 2010/11/07 22:50:09 tomka Exp $
+
+ 07 Nov 2010; Thomas Kahle <tomka@gentoo.org> frobby-0.8.2-r1.ebuild:
+ ebuild QA: missing || die statments
*frobby-0.8.2-r1 (06 Nov 2010)
diff --git a/sci-mathematics/frobby/frobby-0.8.2-r1.ebuild b/sci-mathematics/frobby/frobby-0.8.2-r1.ebuild
index 158ee64922bc..021dde5f400e 100644
--- a/sci-mathematics/frobby/frobby-0.8.2-r1.ebuild
+++ b/sci-mathematics/frobby/frobby-0.8.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/frobby/frobby-0.8.2-r1.ebuild,v 1.1 2010/11/06 17:55:32 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/frobby/frobby-0.8.2-r1.ebuild,v 1.2 2010/11/07 22:50:09 tomka Exp $
EAPI=2
@@ -36,14 +36,14 @@ src_compile() {
}
src_install() {
- dobin bin/frobby
- dolib.a bin/libfrobby.a
+ dobin bin/frobby || die
+ dolib.a bin/libfrobby.a || die
insinto /usr/include
- doins src/frobby.h
- dodir /usr/include/"${PN}"
+ doins src/frobby.h || die
+ dodir /usr/include/"${PN}" || die
insinto /usr/include/"${PN}"
- doins src/stdinc.h
+ doins src/stdinc.h || die
if use doc; then
- dodoc bin/manual.pdf
+ dodoc bin/manual.pdf || die
fi
}