summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-03-21 13:47:43 +0000
committerJustin Lecher <jlec@gentoo.org>2012-03-21 13:47:43 +0000
commit9511c399f1cf19f941f3bc6b65cbefc176134e59 (patch)
tree6c177189b5ceebf232699c6c76bda4bbd9d862d8 /sci-chemistry/pdbmat/files
parentNew addition, written by me (diff)
downloadgentoo-2-9511c399f1cf19f941f3bc6b65cbefc176134e59.tar.gz
gentoo-2-9511c399f1cf19f941f3bc6b65cbefc176134e59.tar.bz2
gentoo-2-9511c399f1cf19f941f3bc6b65cbefc176134e59.zip
New addition, written by me
(Portage version: 2.2.0_alpha93/cvs/Linux x86_64)
Diffstat (limited to 'sci-chemistry/pdbmat/files')
-rw-r--r--sci-chemistry/pdbmat/files/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/sci-chemistry/pdbmat/files/CMakeLists.txt b/sci-chemistry/pdbmat/files/CMakeLists.txt
new file mode 100644
index 000000000000..2f1937d84b3f
--- /dev/null
+++ b/sci-chemistry/pdbmat/files/CMakeLists.txt
@@ -0,0 +1,14 @@
+cmake_minimum_required (VERSION 2.6)
+project (PDBMAT Fortran)
+
+option (EXAMPLES "Instal additional example files" OFF)
+
+add_executable(diagstd diagstd.f)
+add_executable(pdbmat pdbmat.f)
+
+install (TARGETS diagstd pdbmat DESTINATION bin)
+install (FILES diagstd.README pdbmat.README DESTINATION share/doc/pdbmat)
+
+if ( EXAMPLES )
+ install (DIRECTORY ../Try_ENM2011 DESTINATION share/pdbmat/examples)
+endif (EXAMPLES)