summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 22:01:57 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 22:01:57 +0000
commitb5a7f75d6a7a31cdfe5daffda48a15bc2ce2999f (patch)
treeaaae03e472c453b0e1c37aad094ef40d9beb0484 /net-misc/rsync
parentLICENSE fix (diff)
downloadgentoo-2-b5a7f75d6a7a31cdfe5daffda48a15bc2ce2999f.tar.gz
gentoo-2-b5a7f75d6a7a31cdfe5daffda48a15bc2ce2999f.tar.bz2
gentoo-2-b5a7f75d6a7a31cdfe5daffda48a15bc2ce2999f.zip
whitespace cleanup
Diffstat (limited to 'net-misc/rsync')
-rw-r--r--net-misc/rsync/Manifest8
-rw-r--r--net-misc/rsync/rsync-2.5.5-r1.ebuild8
-rw-r--r--net-misc/rsync/rsync-2.5.6-r2.ebuild4
-rw-r--r--net-misc/rsync/rsync-2.5.6-r3.ebuild4
4 files changed, 12 insertions, 12 deletions
diff --git a/net-misc/rsync/Manifest b/net-misc/rsync/Manifest
index 8870042226fb..68c60eb4c3be 100644
--- a/net-misc/rsync/Manifest
+++ b/net-misc/rsync/Manifest
@@ -1,10 +1,10 @@
MD5 43d1f2a5d8d456952e9eb1ad036aa264 ChangeLog 4800
-MD5 4982f6ecae9fb7af47aea44b413bba7d rsync-2.5.5-r1.ebuild 1547
-MD5 506167f4b3ea62f57a76ee2ddc1f72c4 rsync-2.5.6-r2.ebuild 1911
-MD5 571c3e003c5a96c69c66ea83b6f2c38c rsync-2.5.6-r3.ebuild 2002
+MD5 512ed159fcb2b9931288272e67650276 rsync-2.5.5-r1.ebuild 1539
+MD5 e63c140dc0beb24cd84339c41436889f rsync-2.5.6-r2.ebuild 1912
+MD5 ee0116a9f3f7bcc6a07686bdeb6e42a1 rsync-2.5.6-r3.ebuild 2005
MD5 b5f60d5d90d313856a1cd5fee021aeaa files/digest-rsync-2.5.5-r1 63
-MD5 38f45eaed761df27cfa731ce65763e98 files/rsyncd.conf.d 355
MD5 20418c507f2e4a8ab2dae4acb26053ec files/rsyncd.conf 188
+MD5 38f45eaed761df27cfa731ce65763e98 files/rsyncd.conf.d 355
MD5 b87d68fcfff9eb9ae5cdbea3796693c5 files/rsyncd.init.d 423
MD5 52fb7a892c22531307a060c2d2ba8333 files/digest-rsync-2.5.6-r2 136
MD5 52fb7a892c22531307a060c2d2ba8333 files/digest-rsync-2.5.6-r3 136
diff --git a/net-misc/rsync/rsync-2.5.5-r1.ebuild b/net-misc/rsync/rsync-2.5.5-r1.ebuild
index f8a1f4a1438b..195e26cbbbd0 100644
--- a/net-misc/rsync/rsync-2.5.5-r1.ebuild
+++ b/net-misc/rsync/rsync-2.5.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/rsync/rsync-2.5.5-r1.ebuild,v 1.11 2003/02/24 00:58:48 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/rsync/rsync-2.5.5-r1.ebuild,v 1.12 2003/09/05 22:01:49 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="File transfer program to keep remote files into sync"
@@ -11,13 +11,13 @@ LICENSE="GPL-2"
SLOT="0"
DEPEND="virtual/glibc
- !build? ( >=dev-libs/popt-1.5 )"
+ !build? ( >=dev-libs/popt-1.5 )"
src_unpack() {
unpack ${A}
cd ${S}
- # change confdir to /etc/rsync rather than just /etc (the --sysconfdir
+ # change confdir to /etc/rsync rather than just /etc (the --sysconfdir
# configure option doesn't work
cp rsync.h rsync.h.orig
sed -e 's:RSYNCD_CONF "/etc/rsyncd.conf":RSYNCD_CONF "/etc/rsync/rsyncd.conf":g' rsync.h.orig > rsync.h
@@ -25,7 +25,7 @@ src_unpack() {
# yes, updating the man page is very important.
cp rsyncd.conf.5 rsyncd.conf.5.orig
sed -e 's:/etc/rsyncd:/etc/rsync/rsyncd:g' rsyncd.conf.5.orig > rsyncd.conf.5
-}
+}
src_compile() {
if [ -n "$(use build)" ]; then
diff --git a/net-misc/rsync/rsync-2.5.6-r2.ebuild b/net-misc/rsync/rsync-2.5.6-r2.ebuild
index 0c0979b454ac..469b4347cc8a 100644
--- a/net-misc/rsync/rsync-2.5.6-r2.ebuild
+++ b/net-misc/rsync/rsync-2.5.6-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/rsync/rsync-2.5.6-r2.ebuild,v 1.10 2003/08/26 03:45:56 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/rsync/rsync-2.5.6-r2.ebuild,v 1.11 2003/09/05 22:01:49 msterret Exp $
inherit eutils
@@ -27,7 +27,7 @@ src_unpack() {
sed -i 's|/etc/rsyncd.conf|/etc/rsync/rsyncd.conf|g' rsync.h
# yes, updating the man page is very important.
sed -i 's|/etc/rsyncd|/etc/rsync/rsyncd|g' rsyncd.conf.5
-}
+}
src_compile() {
[ -n "$(use build)" ] \
diff --git a/net-misc/rsync/rsync-2.5.6-r3.ebuild b/net-misc/rsync/rsync-2.5.6-r3.ebuild
index c227ea45f2f6..16c175b2f58e 100644
--- a/net-misc/rsync/rsync-2.5.6-r3.ebuild
+++ b/net-misc/rsync/rsync-2.5.6-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/rsync/rsync-2.5.6-r3.ebuild,v 1.2 2003/08/26 09:17:34 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/rsync/rsync-2.5.6-r3.ebuild,v 1.3 2003/09/05 22:01:49 msterret Exp $
inherit eutils
@@ -27,7 +27,7 @@ src_unpack() {
sed -i 's|/etc/rsyncd.conf|/etc/rsync/rsyncd.conf|g' rsync.h
# yes, updating the man page is very important.
sed -i 's|/etc/rsyncd|/etc/rsync/rsyncd|g' rsyncd.conf.5
-}
+}
src_compile() {
[ -n "$(use build)" ] \