summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2009-06-19 20:06:13 +0000
committerAlexis Ballier <aballier@gentoo.org>2009-06-19 20:06:13 +0000
commit61b50dd6b962a58b762ec81300ed6c784ba9518e (patch)
tree32247cfd4255016d094cf04d97aeded49198babc /media-video
parentunused autotools in inherit (diff)
downloadgentoo-2-61b50dd6b962a58b762ec81300ed6c784ba9518e.tar.gz
gentoo-2-61b50dd6b962a58b762ec81300ed6c784ba9518e.tar.bz2
gentoo-2-61b50dd6b962a58b762ec81300ed6c784ba9518e.zip
version bump, by Daniel Pielmeier <billie@gentoo.org>, bug #269139
(Portage version: 2.2_rc33/cvs/Linux x86_64)
Diffstat (limited to 'media-video')
-rw-r--r--media-video/dvbcut/ChangeLog7
-rw-r--r--media-video/dvbcut/dvbcut-0.6.0.ebuild38
2 files changed, 44 insertions, 1 deletions
diff --git a/media-video/dvbcut/ChangeLog b/media-video/dvbcut/ChangeLog
index 143b668b3a3c..9a53701e6531 100644
--- a/media-video/dvbcut/ChangeLog
+++ b/media-video/dvbcut/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-video/dvbcut
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/dvbcut/ChangeLog,v 1.17 2009/03/08 17:22:13 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/dvbcut/ChangeLog,v 1.18 2009/06/19 20:06:13 aballier Exp $
+
+*dvbcut-0.6.0 (19 Jun 2009)
+
+ 19 Jun 2009; Alexis Ballier <aballier@gentoo.org> +dvbcut-0.6.0.ebuild:
+ version bump, by Daniel Pielmeier <billie@gentoo.org>, bug #269139
08 Mar 2009; Alexis Ballier <aballier@gentoo.org>
+files/dvbcut-0.5.4-open.patch, dvbcut-0.5.4-r1.ebuild:
diff --git a/media-video/dvbcut/dvbcut-0.6.0.ebuild b/media-video/dvbcut/dvbcut-0.6.0.ebuild
new file mode 100644
index 000000000000..b91e6f1a1b45
--- /dev/null
+++ b/media-video/dvbcut/dvbcut-0.6.0.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/dvbcut/dvbcut-0.6.0.ebuild,v 1.1 2009/06/19 20:06:13 aballier Exp $
+
+EAPI=2
+
+inherit eutils qt3
+
+DESCRIPTION="frame-accurate editing of MPEG-2 video with MPEG and AC3 audio"
+HOMEPAGE="http://dvbcut.sourceforge.net"
+#SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.bz2"
+SRC_URI="http://www.mr511.de/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="x11-libs/qt:3
+ media-libs/a52dec
+ media-libs/libao
+ media-libs/libmad
+ media-video/ffmpeg"
+
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ econf --with-ffmpeg=/usr
+}
+
+src_install() {
+ # disable parallel build
+ # already created MANDIR causes the build to fail
+ emake -j1 DESTDIR="${D}" install \
+ || die "Emake install failed"
+ make_desktop_entry dvbcut DVBcut
+ dodoc ChangeLog CREDITS README README.ffmpeg README.icons
+}