summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-15 19:26:39 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-15 19:26:39 +0000
commitd94cee1fa0d93d590d10ccb75792d60e71d3ad92 (patch)
tree2e1e017a6812c64d3a58d0a42e93620a2b5f4f21 /media-video/xmovie
parent*** empty log message *** (diff)
downloadgentoo-2-d94cee1fa0d93d590d10ccb75792d60e71d3ad92.tar.gz
gentoo-2-d94cee1fa0d93d590d10ccb75792d60e71d3ad92.tar.bz2
gentoo-2-d94cee1fa0d93d590d10ccb75792d60e71d3ad92.zip
*** empty log message ***
Diffstat (limited to 'media-video/xmovie')
-rw-r--r--media-video/xmovie/files/digest1
-rw-r--r--media-video/xmovie/xmovie-1.4.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/media-video/xmovie/files/digest b/media-video/xmovie/files/digest
new file mode 100644
index 000000000000..74e49be84ba2
--- /dev/null
+++ b/media-video/xmovie/files/digest
@@ -0,0 +1 @@
+MD5 139a37da3f9c098e057f476db591882c xmovie-1.4.tar.gz
diff --git a/media-video/xmovie/xmovie-1.4.ebuild b/media-video/xmovie/xmovie-1.4.ebuild
new file mode 100644
index 000000000000..48aca804ae65
--- /dev/null
+++ b/media-video/xmovie/xmovie-1.4.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-video/xmovie/xmovie-1.4.ebuild,v 1.1 2000/08/15 19:26:39 achim Exp $
+
+P=xmovie-1.4
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="media-video"
+DESCRIPTION="A Player for MPEG and Quicktime movies"
+SRC_URI="http://heroine.linuxave.net/${A}"
+HOMEPAGE="http://heroine.linuxave.net/xmovie.html"
+
+
+src_compile() {
+
+ cd ${S}
+ ./configure
+ make
+
+}
+
+src_install () {
+
+ cd ${S}
+ into /usr/X11R6
+ dobin xmovie/xmovie
+ dodoc README
+ docinto html
+ dodoc docs/index.html
+
+}
+
+