summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-05-12 19:58:12 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-05-12 19:58:12 +0000
commit0431fcf9abd9329401a97bb5351cd5abc8040299 (patch)
treed1766d6a8ade8e74213add16e3681779ab88817f /dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild
parentVersion bump (diff)
downloadgentoo-2-0431fcf9abd9329401a97bb5351cd5abc8040299.tar.gz
gentoo-2-0431fcf9abd9329401a97bb5351cd5abc8040299.tar.bz2
gentoo-2-0431fcf9abd9329401a97bb5351cd5abc8040299.zip
Don't use the sub platform trick
(Portage version: 2.1_pre10-r5)
Diffstat (limited to 'dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild')
-rw-r--r--dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild b/dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild
index 7c0a01e1c01a..94a17bd7caf2 100644
--- a/dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild
+++ b/dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild,v 1.1 2006/04/29 20:50:13 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-opengl/ruby-opengl-0.32g.ebuild,v 1.2 2006/05/12 19:58:12 caleb Exp $
inherit ruby
@@ -21,7 +21,7 @@ DEPEND="virtual/ruby
S=${WORKDIR}/opengl-${PV}
src_compile() {
- ruby -i -pe 'sub "PLATFORM","RUBY_PLATFORM"' extconf.rb
+# ruby -i -pe 'sub "PLATFORM","RUBY_PLATFORM"' extconf.rb
ruby extconf.rb || die
emake -j1 -f Makefile.ogl || die
emake -j1 -f Makefile.glut || die