summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-12-09 06:55:32 +0000
committerIan Delaney <idella4@gentoo.org>2014-12-09 06:55:32 +0000
commit5da80199634d4829b0dc35020c3e80e28ad937be (patch)
tree6f6ff79ecb7d56b4f1f8588c4a1bf67d32c939b5 /dev-python/wsgiintercept
parentrm old (diff)
downloadgentoo-2-5da80199634d4829b0dc35020c3e80e28ad937be.tar.gz
gentoo-2-5da80199634d4829b0dc35020c3e80e28ad937be.tar.bz2
gentoo-2-5da80199634d4829b0dc35020c3e80e28ad937be.zip
rm old including disused patch
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/wsgiintercept')
-rw-r--r--dev-python/wsgiintercept/ChangeLog10
-rw-r--r--dev-python/wsgiintercept/files/0.6.0-fix-tests.patch20
-rw-r--r--dev-python/wsgiintercept/wsgiintercept-0.6.3.ebuild38
-rw-r--r--dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild36
-rw-r--r--dev-python/wsgiintercept/wsgiintercept-0.6.5.ebuild36
-rw-r--r--dev-python/wsgiintercept/wsgiintercept-0.7.0.ebuild36
-rw-r--r--dev-python/wsgiintercept/wsgiintercept-0.9.0.ebuild (renamed from dev-python/wsgiintercept/wsgiintercept-0.8.1.ebuild)4
7 files changed, 11 insertions, 169 deletions
diff --git a/dev-python/wsgiintercept/ChangeLog b/dev-python/wsgiintercept/ChangeLog
index 2dadcbf405ab..d2cd29e26717 100644
--- a/dev-python/wsgiintercept/ChangeLog
+++ b/dev-python/wsgiintercept/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for dev-python/wsgiintercept
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/ChangeLog,v 1.12 2014/08/15 04:45:24 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/ChangeLog,v 1.13 2014/12/09 06:55:32 idella4 Exp $
+
+*wsgiintercept-0.9.0 (09 Dec 2014)
+
+ 09 Dec 2014; Ian Delaney <idella4@gentoo.org> +wsgiintercept-0.9.0.ebuild,
+ -files/0.6.0-fix-tests.patch, -wsgiintercept-0.6.3.ebuild,
+ -wsgiintercept-0.6.4.ebuild, -wsgiintercept-0.6.5.ebuild,
+ -wsgiintercept-0.7.0.ebuild, -wsgiintercept-0.8.1.ebuild:
+ rm old including disused patch
*wsgiintercept-0.8.1 (15 Aug 2014)
diff --git a/dev-python/wsgiintercept/files/0.6.0-fix-tests.patch b/dev-python/wsgiintercept/files/0.6.0-fix-tests.patch
deleted file mode 100644
index 264ba4bf2810..000000000000
--- a/dev-python/wsgiintercept/files/0.6.0-fix-tests.patch
+++ /dev/null
@@ -1,20 +0,0 @@
-diff --git a/test/test_httplib2.py b/test/test_httplib2.py
-index 157fbc4..d7cecc5 100644
---- a/test/test_httplib2.py
-+++ b/test/test_httplib2.py
-@@ -1,5 +1,5 @@
- from wsgi_intercept import httplib2_intercept
--from socket import gaierror
-+from socket import error
- import wsgi_intercept
- from test import wsgi_app
- import httplib2
-@@ -30,7 +30,7 @@ def test_success():
-
- def test_bogus_domain():
- install()
-- py.test.raises(gaierror,
-+ py.test.raises(error,
- 'httplib2_intercept.HTTP_WSGIInterceptorWithTimeout("_nonexistant_domain_").connect()')
- uninstall()
-
diff --git a/dev-python/wsgiintercept/wsgiintercept-0.6.3.ebuild b/dev-python/wsgiintercept/wsgiintercept-0.6.3.ebuild
deleted file mode 100644
index 6f3e93b9fb4a..000000000000
--- a/dev-python/wsgiintercept/wsgiintercept-0.6.3.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.6.3.ebuild,v 1.1 2014/05/24 09:57:24 idella4 Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
-
-inherit distutils-r1
-
-MY_PN="wsgi_intercept"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="WSGI application in place of a real URI for testing"
-HOMEPAGE="https://pypi.python.org/pypi/wsgi_intercept https://github.com/cdent/python3-wsgi-intercept"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/httplib2[${PYTHON_USEDEP}]
- >=dev-python/pytest-2.4[${PYTHON_USEDEP}]
- >=dev-python/requests-2[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-PATCHES=( "${FILESDIR}/0.6.0-fix-tests.patch" )
-
-python_test() {
- py.test || die
-}
diff --git a/dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild b/dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild
deleted file mode 100644
index e5cadbf8f10f..000000000000
--- a/dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild,v 1.2 2014/06/10 10:28:10 idella4 Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
-
-inherit distutils-r1
-
-MY_PN="wsgi_intercept"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="WSGI application in place of a real URI for testing"
-HOMEPAGE="https://pypi.python.org/pypi/wsgi_intercept https://github.com/cdent/python3-wsgi-intercept"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/httplib2[${PYTHON_USEDEP}]
- >=dev-python/pytest-2.4[${PYTHON_USEDEP}]
- >=dev-python/requests-2.0.1[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- py.test || die "Tests failed under ${EPYTHON}"
-}
diff --git a/dev-python/wsgiintercept/wsgiintercept-0.6.5.ebuild b/dev-python/wsgiintercept/wsgiintercept-0.6.5.ebuild
deleted file mode 100644
index 576706ed4b1b..000000000000
--- a/dev-python/wsgiintercept/wsgiintercept-0.6.5.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.6.5.ebuild,v 1.1 2014/07/01 06:35:58 jlec Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
-
-inherit distutils-r1
-
-MY_PN="wsgi_intercept"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="WSGI application in place of a real URI for testing"
-HOMEPAGE="https://pypi.python.org/pypi/wsgi_intercept https://github.com/cdent/python3-wsgi-intercept"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/httplib2[${PYTHON_USEDEP}]
- >=dev-python/pytest-2.4[${PYTHON_USEDEP}]
- >=dev-python/requests-2.0.1[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- py.test || die "Tests failed under ${EPYTHON}"
-}
diff --git a/dev-python/wsgiintercept/wsgiintercept-0.7.0.ebuild b/dev-python/wsgiintercept/wsgiintercept-0.7.0.ebuild
deleted file mode 100644
index 68c63fc61578..000000000000
--- a/dev-python/wsgiintercept/wsgiintercept-0.7.0.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.7.0.ebuild,v 1.1 2014/07/24 10:56:38 idella4 Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
-
-inherit distutils-r1
-
-MY_PN="wsgi_intercept"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="WSGI application in place of a real URI for testing"
-HOMEPAGE="https://pypi.python.org/pypi/wsgi_intercept https://github.com/cdent/python3-wsgi-intercept"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-RDEPEND=""
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/httplib2[${PYTHON_USEDEP}]
- >=dev-python/pytest-2.4[${PYTHON_USEDEP}]
- >=dev-python/requests-2.0.1[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/mechanize[${PYTHON_USEDEP}]' python2_7 pypy)
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- py.test || die "Tests failed under ${EPYTHON}"
-}
diff --git a/dev-python/wsgiintercept/wsgiintercept-0.8.1.ebuild b/dev-python/wsgiintercept/wsgiintercept-0.9.0.ebuild
index 2baf9269fb26..74452520d970 100644
--- a/dev-python/wsgiintercept/wsgiintercept-0.8.1.ebuild
+++ b/dev-python/wsgiintercept/wsgiintercept-0.9.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.8.1.ebuild,v 1.1 2014/08/15 04:45:24 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.9.0.ebuild,v 1.1 2014/12/09 06:55:32 idella4 Exp $
EAPI=5
@@ -12,7 +12,7 @@ MY_PN="wsgi_intercept"
MY_P="${MY_PN}-${PV}"
DESCRIPTION="WSGI application in place of a real URI for testing"
-HOMEPAGE="https://pypi.python.org/pypi/wsgi_intercept https://github.com/cdent/python3-wsgi-intercept"
+HOMEPAGE="https://github.com/cdent/python3-wsgi-intercept"
SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
SLOT="0"