summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastien Fabbro <bicatali@gentoo.org>2011-11-27 03:56:42 +0000
committerSebastien Fabbro <bicatali@gentoo.org>2011-11-27 03:56:42 +0000
commit652426d11e34f96e797c329dd9aa9a98e08a037c (patch)
treea99dbdb08b0ce31797984b151a93ccb3ea8fd855 /dev-python/pupynere/pupynere-1.0.15.ebuild
parentBuild in the source tree. (diff)
downloadgentoo-2-652426d11e34f96e797c329dd9aa9a98e08a037c.tar.gz
gentoo-2-652426d11e34f96e797c329dd9aa9a98e08a037c.tar.bz2
gentoo-2-652426d11e34f96e797c329dd9aa9a98e08a037c.zip
Version bump
(Portage version: 2.1.10.37/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/pupynere/pupynere-1.0.15.ebuild')
-rw-r--r--dev-python/pupynere/pupynere-1.0.15.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/pupynere/pupynere-1.0.15.ebuild b/dev-python/pupynere/pupynere-1.0.15.ebuild
new file mode 100644
index 000000000000..8d63bd45971b
--- /dev/null
+++ b/dev-python/pupynere/pupynere-1.0.15.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pupynere/pupynere-1.0.15.ebuild,v 1.1 2011/11/27 03:56:41 bicatali Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Pupynere is a PUre PYthon NEtcdf REader."
+HOMEPAGE="http://pypi.python.org/pypi/pupynere/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/numpy"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+PYTHON_MODNAME="pupynere.py"