summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Imhof <tantive@gentoo.org>2004-03-28 09:43:12 +0000
committerMichael Imhof <tantive@gentoo.org>2004-03-28 09:43:12 +0000
commit77856a995d776bd98c705d3c7675310194baa252 (patch)
tree0199374503d0a78a36a32cfed2e43e9221fb8455 /dev-perl/Parallel-ForkManager/Parallel-ForkManager-0.7.5.ebuild
parentMoving -r11 back to unstable. (Manifest recommit) (diff)
downloadgentoo-2-77856a995d776bd98c705d3c7675310194baa252.tar.gz
gentoo-2-77856a995d776bd98c705d3c7675310194baa252.tar.bz2
gentoo-2-77856a995d776bd98c705d3c7675310194baa252.zip
Initial ebuild. Submitted by Antonio <netbix@netbix.net>. Closes #45930.
Diffstat (limited to 'dev-perl/Parallel-ForkManager/Parallel-ForkManager-0.7.5.ebuild')
-rw-r--r--dev-perl/Parallel-ForkManager/Parallel-ForkManager-0.7.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Parallel-ForkManager/Parallel-ForkManager-0.7.5.ebuild b/dev-perl/Parallel-ForkManager/Parallel-ForkManager-0.7.5.ebuild
new file mode 100644
index 000000000000..e53b57fc70a8
--- /dev/null
+++ b/dev-perl/Parallel-ForkManager/Parallel-ForkManager-0.7.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parallel-ForkManager/Parallel-ForkManager-0.7.5.ebuild,v 1.1 2004/03/28 09:38:21 tantive Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Parallel ForkManager module"
+SRC_URI="http://search.cpan.org/CPAN/authors/id/D/DL/DLUX/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/search?module=Parallel::ForkManager"
+
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="x86 ~amd64 ~ppc sparc ~alpha"
+
+mydoc="TODO"
+
+src_compile() {
+
+ perl-module_src_compile
+ perl-module_src_test
+}