summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2010-03-27 21:43:16 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2010-03-27 21:43:16 +0000
commitbbe389f84b6ce1cb8407e2dbdcfc5010182b6c2d (patch)
treebcd907c32ed76af9397c70cc49e0e41329344e7a /dev-perl/Gearman-Server/Gearman-Server-1.11.ebuild
parentVersion bump via perl-bump experimental tool. (diff)
downloadgentoo-2-bbe389f84b6ce1cb8407e2dbdcfc5010182b6c2d.tar.gz
gentoo-2-bbe389f84b6ce1cb8407e2dbdcfc5010182b6c2d.tar.bz2
gentoo-2-bbe389f84b6ce1cb8407e2dbdcfc5010182b6c2d.zip
Version bump via perl-bump experimental tool.
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Gearman-Server/Gearman-Server-1.11.ebuild')
-rw-r--r--dev-perl/Gearman-Server/Gearman-Server-1.11.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Gearman-Server/Gearman-Server-1.11.ebuild b/dev-perl/Gearman-Server/Gearman-Server-1.11.ebuild
new file mode 100644
index 000000000000..aa78c764ab42
--- /dev/null
+++ b/dev-perl/Gearman-Server/Gearman-Server-1.11.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Gearman-Server/Gearman-Server-1.11.ebuild,v 1.1 2010/03/27 21:43:16 robbat2 Exp $
+
+MODULE_AUTHOR=DORMANDO
+inherit perl-module
+
+DESCRIPTION="Gearman distributed job system - worker/client connector"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=">=dev-perl/Danga-Socket-1.57
+ >=dev-perl/Gearman-1.07
+ dev-lang/perl"
+
+mydoc="CHANGES"
+
+PATCHES=( "${FILESDIR}/$PN-1.09-Use-saner-name-in-process-listing.patch" )
+
+src_install() {
+ perl-module_src_install
+ newinitd "${FILESDIR}"/gearmand-init.d-1.09 gearmand
+ newconfd "${FILESDIR}"/gearmand-conf.d-1.09 gearmand
+}