summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-01-24 09:50:28 +0000
committerJustin Lecher <jlec@gentoo.org>2012-01-24 09:50:28 +0000
commit4cb32bba82ac96bcf2c45e5cd4d7333e66197323 (patch)
tree569d4473b9ca02959a54d9a2caf3bd9edc750c4b /app-text
parentDrop pipe from CFLAGS (diff)
downloadgentoo-2-4cb32bba82ac96bcf2c45e5cd4d7333e66197323.tar.gz
gentoo-2-4cb32bba82ac96bcf2c45e5cd4d7333e66197323.tar.bz2
gentoo-2-4cb32bba82ac96bcf2c45e5cd4d7333e66197323.zip
EAPI BUMP to 4
(Portage version: 2.2.0_alpha84/cvs/Linux x86_64)
Diffstat (limited to 'app-text')
-rw-r--r--app-text/dos2unix/ChangeLog7
-rw-r--r--app-text/dos2unix/dos2unix-5.3.1.ebuild12
2 files changed, 10 insertions, 9 deletions
diff --git a/app-text/dos2unix/ChangeLog b/app-text/dos2unix/ChangeLog
index 5713720b607d..a64c91c719cd 100644
--- a/app-text/dos2unix/ChangeLog
+++ b/app-text/dos2unix/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-text/dos2unix
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/dos2unix/ChangeLog,v 1.74 2011/08/09 22:12:39 polynomial-c Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/dos2unix/ChangeLog,v 1.75 2012/01/24 09:50:28 jlec Exp $
+
+ 24 Jan 2012; Justin Lecher <jlec@gentoo.org> dos2unix-5.3.1.ebuild:
+ EAPI BUMP to 4
*dos2unix-5.3.1 (09 Aug 2011)
diff --git a/app-text/dos2unix/dos2unix-5.3.1.ebuild b/app-text/dos2unix/dos2unix-5.3.1.ebuild
index ed55ab23f851..65943187fc9a 100644
--- a/app-text/dos2unix/dos2unix-5.3.1.ebuild
+++ b/app-text/dos2unix/dos2unix-5.3.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/dos2unix/dos2unix-5.3.1.ebuild,v 1.1 2011/08/09 22:12:39 polynomial-c Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/dos2unix/dos2unix-5.3.1.ebuild,v 1.2 2012/01/24 09:50:28 jlec Exp $
-EAPI="3"
+EAPI=4
inherit eutils toolchain-funcs
@@ -44,12 +44,10 @@ lintl() {
src_compile() {
emake prefix="${EPREFIX}/usr" \
- $(use nls && echo "LDFLAGS_EXTRA=$(lintl)" || echo "ENABLE_NLS=") \
- || die
+ $(use nls && echo "LDFLAGS_EXTRA=$(lintl)" || echo "ENABLE_NLS=")
}
src_install() {
emake DESTDIR="${D}" prefix="${EPREFIX}/usr" \
- $(use nls || echo "ENABLE_NLS=") install \
- || die "emake install failed"
+ $(use nls || echo "ENABLE_NLS=") install
}