summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-09-24 19:07:04 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-09-24 19:07:04 +0000
commitae94c44f3c9019fa11ddfeebd38d7bb757725521 (patch)
treecb78200c0802d493e07aed22f252237f231398ed /app-text/rman/rman-3.1.ebuild
parentVersion bumped. (diff)
downloadgentoo-2-ae94c44f3c9019fa11ddfeebd38d7bb757725521.tar.gz
gentoo-2-ae94c44f3c9019fa11ddfeebd38d7bb757725521.tar.bz2
gentoo-2-ae94c44f3c9019fa11ddfeebd38d7bb757725521.zip
Version bumped.
Diffstat (limited to 'app-text/rman/rman-3.1.ebuild')
-rw-r--r--app-text/rman/rman-3.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-text/rman/rman-3.1.ebuild b/app-text/rman/rman-3.1.ebuild
new file mode 100644
index 000000000000..4be8c95e1c2f
--- /dev/null
+++ b/app-text/rman/rman-3.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/rman/rman-3.1.ebuild,v 1.1 2003/09/24 19:06:59 mholzer Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="PolyGlotMan man page translator AKA RosettaMan"
+SRC_URI="mirror://sourceforge/polyglotman/${P}.tar.gz"
+HOMEPAGE="http://polyglotman.sourceforge.net/"
+KEYWORDS="~x86 ~ppc ~sparc"
+SLOT="0"
+LICENSE="Artistic"
+
+DEPEND=""
+
+src_unpack() {
+ unpack ${A}
+ cd ${WORKDIR}
+ epatch ${FILESDIR}/${PF}-gentoo.diff || die "patch failed"
+}
+
+src_compile() {
+ emake CFLAGS="${CFLAGS} -finline-functions" || die "make failed"
+}
+
+src_install () {
+ dobin ${PN}
+ doman ${PN}.1
+}