summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Yamin <plasmaroo@gentoo.org>2003-11-28 20:36:37 +0000
committerTim Yamin <plasmaroo@gentoo.org>2003-11-28 20:36:37 +0000
commit5429570957213ab69fd9f5a5f1e3f5cb0f5240c0 (patch)
treee77dc119ea98592599dde079de0136443bcbc9df /app-sci/iverilog/iverilog-20031009.ebuild
parentVersion bump. (diff)
downloadgentoo-2-5429570957213ab69fd9f5a5f1e3f5cb0f5240c0.tar.gz
gentoo-2-5429570957213ab69fd9f5a5f1e3f5cb0f5240c0.tar.bz2
gentoo-2-5429570957213ab69fd9f5a5f1e3f5cb0f5240c0.zip
Version bump.
Diffstat (limited to 'app-sci/iverilog/iverilog-20031009.ebuild')
-rw-r--r--app-sci/iverilog/iverilog-20031009.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-sci/iverilog/iverilog-20031009.ebuild b/app-sci/iverilog/iverilog-20031009.ebuild
new file mode 100644
index 000000000000..f67984aa9fce
--- /dev/null
+++ b/app-sci/iverilog/iverilog-20031009.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-sci/iverilog/iverilog-20031009.ebuild,v 1.1 2003/11/28 20:36:22 plasmaroo Exp $
+
+S="${WORKDIR}/verilog-${PV}"
+
+DESCRIPTION="A Verilog simulation and synthesis tool"
+SRC_URI="ftp://icarus.com/pub/eda/verilog/snapshots/verilog-${PV}.tar.gz"
+HOMEPAGE="http://www.icarus.com/eda/verilog/"
+
+DEPEND="dev-util/gperf"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+src_compile() {
+
+ econf || "./configure failed"
+ emake -j1 || "emake failed"
+
+}
+
+src_install() {
+
+ make \
+ prefix=${D}/usr \
+ mandir=${D}/usr/share/man \
+ infodir=${D}/usr/share/info \
+ install || die
+
+ dodoc *.txt COPYING INSTALL examples/*
+
+}