summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-03-16 12:01:45 +0000
committerDan Armak <danarmak@gentoo.org>2002-03-16 12:01:45 +0000
commitdb88a47852dbd62182573f859b7a7f6b566fa2df (patch)
tree2f5c3e50bb20efb70b63505f119043e7b7a5b91c /app-office/koffice/koffice-1.1.1.ebuild
parentinitial ebuild (diff)
downloadgentoo-2-db88a47852dbd62182573f859b7a7f6b566fa2df.tar.gz
gentoo-2-db88a47852dbd62182573f859b7a7f6b566fa2df.tar.bz2
gentoo-2-db88a47852dbd62182573f859b7a7f6b566fa2df.zip
trivial change
Diffstat (limited to 'app-office/koffice/koffice-1.1.1.ebuild')
-rw-r--r--app-office/koffice/koffice-1.1.1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-office/koffice/koffice-1.1.1.ebuild b/app-office/koffice/koffice-1.1.1.ebuild
index b2a38bda8b8b..6387822dfa2d 100644
--- a/app-office/koffice/koffice-1.1.1.ebuild
+++ b/app-office/koffice/koffice-1.1.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Authors Dan Armak <danarmak@gentoo.org>, Bart Verwilst <verwilst@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-office/koffice/koffice-1.1.1.ebuild,v 1.7 2002/01/20 15:01:22 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/koffice/koffice-1.1.1.ebuild,v 1.8 2002/03/16 12:01:45 danarmak Exp $
. /usr/portage/eclass/inherit.eclass || die
inherit kde-base || die
@@ -31,6 +31,7 @@ src_compile() {
myconf="$myconf --enable-all"
myconf="$myconf --with-extra-libs=/usr/lib/python2.2/config"
kde_src_compile myconf
+ export LIBPYTHON="`python-config --libs`"
#the dir kchar/kdchart cannot be compiled with the -fomit-frame-pointer flag present
CXXFLAGS2="$CXXFLAGS"
@@ -47,6 +48,6 @@ src_compile() {
CXXFLAGS="$CXXFLAGS2"
cd ${S}
kde_src_compile configure
- make LIBPYTHON="`python-config --libs`"
+ make
}