summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-06-05 16:14:28 +0000
committerMike Frysinger <vapier@gentoo.org>2006-06-05 16:14:28 +0000
commitf8f5fc6fe6fe81fb2fb71471d8dfbb651387fb26 (patch)
tree1c89aa0d0fdb040896b3aa4ad91bf99fde543f99 /app-emulation/crossover-office-pro-bin
parentnew upstream release. (diff)
downloadgentoo-2-f8f5fc6fe6fe81fb2fb71471d8dfbb651387fb26.tar.gz
gentoo-2-f8f5fc6fe6fe81fb2fb71471d8dfbb651387fb26.tar.bz2
gentoo-2-f8f5fc6fe6fe81fb2fb71471d8dfbb651387fb26.zip
add helpful notice for users #134482 by David Grant
(Portage version: 2.1_rc2-r3)
Diffstat (limited to 'app-emulation/crossover-office-pro-bin')
-rw-r--r--app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-4.2.ebuild7
-rw-r--r--app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.0.ebuild7
-rw-r--r--app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.1.ebuild7
3 files changed, 18 insertions, 3 deletions
diff --git a/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-4.2.ebuild b/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-4.2.ebuild
index 49ff0b178184..48e61b85ce2d 100644
--- a/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-4.2.ebuild
+++ b/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-4.2.ebuild,v 1.5 2006/01/25 22:59:06 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-4.2.ebuild,v 1.6 2006/06/05 16:14:28 vapier Exp $
inherit eutils
@@ -45,3 +45,8 @@ src_install() {
insinto /opt/cxoffice/etc
doins support/templates/cxoffice.conf
}
+
+pkg_postinst() {
+ einfo "Run /opt/cxoffice/bin/cxsetup as normal user to create"
+ einfo "bottles and install Windows applications."
+}
diff --git a/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.0.ebuild b/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.0.ebuild
index 393fae366c45..6e78f634d2e3 100644
--- a/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.0.ebuild
+++ b/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.0.ebuild,v 1.4 2006/01/25 22:59:06 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.0.ebuild,v 1.5 2006/06/05 16:14:28 vapier Exp $
inherit eutils
@@ -40,3 +40,8 @@ src_install() {
insinto /opt/cxoffice/etc
doins support/templates/cxoffice.conf
}
+
+pkg_postinst() {
+ einfo "Run /opt/cxoffice/bin/cxsetup as normal user to create"
+ einfo "bottles and install Windows applications."
+}
diff --git a/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.1.ebuild b/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.1.ebuild
index 1c321c08824a..400fe68ee484 100644
--- a/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.1.ebuild
+++ b/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.1.ebuild,v 1.2 2006/01/25 22:59:06 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-5.0.1.ebuild,v 1.3 2006/06/05 16:14:28 vapier Exp $
inherit eutils
@@ -40,3 +40,8 @@ src_install() {
insinto /opt/cxoffice/etc
doins support/templates/cxoffice.conf
}
+
+pkg_postinst() {
+ einfo "Run /opt/cxoffice/bin/cxsetup as normal user to create"
+ einfo "bottles and install Windows applications."
+}