summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-11-30 02:45:55 +0000
committerMike Frysinger <vapier@gentoo.org>2002-11-30 02:45:55 +0000
commit191335f3074eb279ece8c49b35e04ae94f59d0a4 (patch)
tree440cd6a50a8123df8efda2ee2745a1c7cb9afd7c /app-editors
parentChanged econf||die to econf (diff)
downloadgentoo-2-191335f3074eb279ece8c49b35e04ae94f59d0a4.tar.gz
gentoo-2-191335f3074eb279ece8c49b35e04ae94f59d0a4.tar.bz2
gentoo-2-191335f3074eb279ece8c49b35e04ae94f59d0a4.zip
Changed einstall||die to einstall
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/klat/klat-0.4.0.ebuild12
-rw-r--r--app-editors/nvi/nvi-1.81.4.ebuild12
-rw-r--r--app-editors/nvi/nvi-1.81.5.ebuild10
3 files changed, 17 insertions, 17 deletions
diff --git a/app-editors/klat/klat-0.4.0.ebuild b/app-editors/klat/klat-0.4.0.ebuild
index dc5739091554..c717e14b96e6 100644
--- a/app-editors/klat/klat-0.4.0.ebuild
+++ b/app-editors/klat/klat-0.4.0.ebuild
@@ -1,6 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-editors/klat/klat-0.4.0.ebuild,v 1.1 2002/10/25 20:44:33 satai Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/klat/klat-0.4.0.ebuild,v 1.2 2002/11/30 02:45:55 vapier Exp $
+
inherit kde-base
need-kde 3
@@ -8,13 +9,12 @@ need-kde 3
DESCRIPTION="A Latex Editor and TeX shell for KDE 3"
SRC_URI="http://lumumba.luc.ac.be/jori/klat/${P}.tar.bz2"
HOMEPAGE="http://lumumba.luc.ac.be/jori/klat/klat.html"
-DEPEND="app-text/tetex"
-IUSE=""
+
KEYWORDS="~x86 ~sparc ~sparc64"
LICENSE="GPL-2"
-src_install() {
-
- einstall || die
+DEPEND="app-text/tetex"
+src_install() {
+ einstall
}
diff --git a/app-editors/nvi/nvi-1.81.4.ebuild b/app-editors/nvi/nvi-1.81.4.ebuild
index ac2ac49ea4b9..cda811a45f71 100644
--- a/app-editors/nvi/nvi-1.81.4.ebuild
+++ b/app-editors/nvi/nvi-1.81.4.ebuild
@@ -1,18 +1,18 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.4.ebuild,v 1.8 2002/10/04 04:10:02 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.4.ebuild,v 1.9 2002/11/30 02:44:47 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Vi clone"
SRC_URI="http://www.kotnet.org/~skimo/nvi/devel/${P}.tar.gz"
HOMEPAGE="http://www.bostic.com/vi/"
-DEPEND=">=sys-libs/db-3.1"
-RDEPEND=""
SLOT="0"
LICENSE="Sleepycat"
KEYWORDS="x86 ppc sparc sparc64"
+DEPEND=">=sys-libs/db-3.1"
+RDEPEND=""
+
src_compile() {
cd build.unix
../dist/configure \
@@ -23,7 +23,7 @@ src_compile() {
emake || die
}
-src_install () {
+src_install() {
cd ${S}/build.unix
- einstall || die
+ einstall
}
diff --git a/app-editors/nvi/nvi-1.81.5.ebuild b/app-editors/nvi/nvi-1.81.5.ebuild
index 086a12356ab1..0dfba789f8aa 100644
--- a/app-editors/nvi/nvi-1.81.5.ebuild
+++ b/app-editors/nvi/nvi-1.81.5.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.5.ebuild,v 1.1 2002/10/20 23:56:48 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.5.ebuild,v 1.2 2002/11/30 02:45:15 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Vi clone"
SRC_URI="http://www.kotnet.org/~skimo/nvi/devel/${P}.tar.gz"
HOMEPAGE="http://www.bostic.com/vi/"
-DEPEND="sys-libs/db"
SLOT="0"
LICENSE="Sleepycat"
KEYWORDS="~x86 ~ppc ~sparc ~sparc64"
+DEPEND="sys-libs/db"
+
src_compile() {
cd build.unix
../dist/configure \
@@ -22,7 +22,7 @@ src_compile() {
emake || die
}
-src_install () {
+src_install() {
cd ${S}/build.unix
- einstall || die
+ einstall
}