summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Briesenick <sbriesen@gentoo.org>2010-07-22 20:31:22 +0000
committerStefan Briesenick <sbriesen@gentoo.org>2010-07-22 20:31:22 +0000
commit7076565464cfc6af2f86f56b404a04524e83f1e8 (patch)
treee9825f77e2bbd373de2c73c78eec4c3469760747 /app-cdr/mkcdtoc/mkcdtoc-1.0.ebuild
parentDon't build static libs: for plugins they are useless, bug #327237, thank Bru... (diff)
downloadgentoo-2-7076565464cfc6af2f86f56b404a04524e83f1e8.tar.gz
gentoo-2-7076565464cfc6af2f86f56b404a04524e83f1e8.tar.bz2
gentoo-2-7076565464cfc6af2f86f56b404a04524e83f1e8.zip
initial commit
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'app-cdr/mkcdtoc/mkcdtoc-1.0.ebuild')
-rw-r--r--app-cdr/mkcdtoc/mkcdtoc-1.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-cdr/mkcdtoc/mkcdtoc-1.0.ebuild b/app-cdr/mkcdtoc/mkcdtoc-1.0.ebuild
new file mode 100644
index 000000000000..1901633d0ebb
--- /dev/null
+++ b/app-cdr/mkcdtoc/mkcdtoc-1.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/mkcdtoc/mkcdtoc-1.0.ebuild,v 1.1 2010/07/22 20:31:22 sbriesen Exp $
+
+inherit eutils
+
+DESCRIPTION="command-line utility to create toc-files for cdrdao"
+HOMEPAGE="http://sourceforge.net/projects/mkcdtoc/"
+SRC_URI="mirror://sourceforge/mkcdtoc/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/perl-5.8.0"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ emake PREFIX="/usr" || die "emake failed"
+}
+
+src_install () {
+ emake PREFIX="/usr" DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README
+}