summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <g2boojum@gentoo.org>2004-05-29 05:53:47 +0000
committerGrant Goodyear <g2boojum@gentoo.org>2004-05-29 05:53:47 +0000
commitaaea5f22d24300f0f3eb4154bc4158339c85fac4 (patch)
tree7d6cf0eaaf5b60eb0082a773de2fa6c0f75d7ebb /app-admin/torsmo
parentadd support for src_test() (diff)
downloadgentoo-2-aaea5f22d24300f0f3eb4154bc4158339c85fac4.tar.gz
gentoo-2-aaea5f22d24300f0f3eb4154bc4158339c85fac4.tar.bz2
gentoo-2-aaea5f22d24300f0f3eb4154bc4158339c85fac4.zip
Version bump
Diffstat (limited to 'app-admin/torsmo')
-rw-r--r--app-admin/torsmo/ChangeLog9
-rw-r--r--app-admin/torsmo/Manifest6
-rw-r--r--app-admin/torsmo/files/digest-torsmo-0.171
-rw-r--r--app-admin/torsmo/torsmo-0.17.ebuild47
4 files changed, 60 insertions, 3 deletions
diff --git a/app-admin/torsmo/ChangeLog b/app-admin/torsmo/ChangeLog
index 0affee067611..5bbce350e273 100644
--- a/app-admin/torsmo/ChangeLog
+++ b/app-admin/torsmo/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for app-admin/torsmo
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/ChangeLog,v 1.4 2004/05/14 21:03:57 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/ChangeLog,v 1.5 2004/05/29 05:53:46 g2boojum Exp $
+
+*torsmo-0.17 (29 May 2004)
+
+ 29 May 2004; Grant Goodyear <g2boojum@gentoo.org> +torsmo-0.17.ebuild:
+ Version bump. Fixes battery glitch. In the process of adding the
+ changelog entry I discovered that Bug # 52074 requests a bump
+ (thanks Lauri Hakkarainen!).
*torsmo-0.16 (15 May 2004)
diff --git a/app-admin/torsmo/Manifest b/app-admin/torsmo/Manifest
index 1d942afabde4..32bbe7ca45b6 100644
--- a/app-admin/torsmo/Manifest
+++ b/app-admin/torsmo/Manifest
@@ -1,8 +1,10 @@
+MD5 d793bf97895a7313b304dc2eac3b1dff torsmo-0.14.ebuild 1334
+MD5 86d6914d75388ebffd7d1fe4adb704b1 torsmo-0.16.ebuild 1340
MD5 40e471262d6035ff51f60d4dea9763fc torsmo-0.13.ebuild 1335
+MD5 86d6914d75388ebffd7d1fe4adb704b1 torsmo-0.17.ebuild 1340
MD5 953d1b49681135a72395aec23524356c ChangeLog 869
MD5 e62755aeb2fcd53a4426e99d3af550ed metadata.xml 549
-MD5 d793bf97895a7313b304dc2eac3b1dff torsmo-0.14.ebuild 1334
-MD5 86d6914d75388ebffd7d1fe4adb704b1 torsmo-0.16.ebuild 1340
MD5 2e10a354a59065f896ef5c1f67fa3ac4 files/digest-torsmo-0.13 62
MD5 0b0637dc0d84ad4add55e41e75a72790 files/digest-torsmo-0.14 62
MD5 db0c2639b478a6cf43ba3e09d0bbd4f9 files/digest-torsmo-0.16 62
+MD5 38f2bbcb59c900a0fc2a2f0ec2f75463 files/digest-torsmo-0.17 62
diff --git a/app-admin/torsmo/files/digest-torsmo-0.17 b/app-admin/torsmo/files/digest-torsmo-0.17
new file mode 100644
index 000000000000..e37968182c78
--- /dev/null
+++ b/app-admin/torsmo/files/digest-torsmo-0.17
@@ -0,0 +1 @@
+MD5 8c82134cd78f9d4a7b6f6721ee2c16f9 torsmo-0.17.tar.gz 80286
diff --git a/app-admin/torsmo/torsmo-0.17.ebuild b/app-admin/torsmo/torsmo-0.17.ebuild
new file mode 100644
index 000000000000..e9d5a8713c24
--- /dev/null
+++ b/app-admin/torsmo/torsmo-0.17.ebuild
@@ -0,0 +1,47 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/torsmo-0.17.ebuild,v 1.1 2004/05/29 05:53:46 g2boojum Exp $
+
+DESCRIPTION="Torsmo is a system monitor that sits in the corner of your desktop."
+HOMEPAGE="http://torsmo.sourceforge.net/"
+SRC_URI="mirror://sourceforge/torsmo/${P}.tar.gz"
+RESTRICT="nomirror"
+IUSE=""
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~x86 ~ppc"
+
+RDEPEND="virtual/glibc
+ virtual/x11"
+
+DEPEND="${RDEPEND}
+ >=sys-devel/automake-1.4
+ sys-devel/autoconf
+ sys-apps/grep
+ sys-apps/sed
+ sys-devel/gcc"
+
+src_compile() {
+ econf || die "Configure died"
+ emake || die "make died"
+}
+
+src_install() {
+ emake DESTDIR=${D} install || die "make install failed"
+ dodoc ChangeLog AUTHORS README NEWS COPYING torsmorc.sample
+}
+
+pkg_postinst() {
+
+ einfo 'default configuration file is "~/.torsmorc"'
+ einfo "you can find a sample configuration file in"
+ einfo "/usr/share/doc/${PF}/torsmorc.sample.gz"
+ einfo
+ einfo "Comment out temperature info lines if you have no kernel"
+ einfo "support for it."
+ einfo
+ ewarn "Torsmo doesn't work with window managers that"
+ ewarn "take control over root window such as Gnome's nautilus."
+ ewarn "May not work on KDE until you exit (and then only breifly)"
+ ewarn "for the above reason."
+}